PDA

View Full Version : Phone bank disconnected




iFollowPeterSchiff
08-03-2010, 03:59 PM
I was making calls. I got into a 5-10 minute conversation with a person trying to convince them to vote for Peter. (Doesn't hate Peter but doesn't think he can win either.) Tough sale.

After getting off, the phone bank said this "campaign" has ended and disconnected me. I thought maybe I timed out.

But when I tried to log back in, the Schiff For Senate option was missing from the list.

Anybody else see this?

crouthe06
08-03-2010, 04:09 PM
Trying to login now. 5:10pm Central. No Schiff for Senate Campaign name...

Help!

crouthe06
08-03-2010, 04:11 PM
Just called the HQ. They said that today they've had a lot of callers that the system has had some issues... They said keep trying and it should be up in 5 min.

iFollowPeterSchiff
08-03-2010, 04:16 PM
Just called the HQ. They said that today they've had a lot of callers that the system has had some issues... They said keep trying and it should be up in 5 min.

Yeah, just got off the phone with them too. Sounds like the system crashed to me.

iFollowPeterSchiff
08-03-2010, 05:36 PM
fyi, phone bank is up

Baptist
08-03-2010, 05:54 PM
It was only down for 15 minutes. It went down three times today on me. Last week this happened too. If it happens in the future, just try to log in every 15 minutes. If it's not back up in 15 then call campaign but Espen at the campaign usually gets it fixed and up before 15 minutes.

Legend1104
08-03-2010, 06:15 PM
I was making calls. I got into a 5-10 minute conversation with a person trying to convince them to vote for Peter. (Doesn't hate Peter but doesn't think he can win either.) Tough sale.

After getting off, the phone bank said this "campaign" has ended and disconnected me. I thought maybe I timed out.

But when I tried to log back in, the Schiff For Senate option was missing from the list.

Anybody else see this?

Hahah! I bet you freaked when you heard that the campaign ended.

iFollowPeterSchiff
08-03-2010, 06:34 PM
Well more frustrating was that my call just went dead while I was talking. I don't know if it was the responder or the computer, but it didn't have the typical hang up noise. Maybe they do that when 8:30 rolls past? (I usually give up a minute before.)

Baptist
08-03-2010, 06:43 PM
Well more frustrating was that my call just went dead while I was talking. I don't know if it was the responder or the computer, but it didn't have the typical hang up noise. Maybe they do that when 8:30 rolls past? (I usually give up a minute before.)

No, I've made calls from 10:45am to 9pm.

I had the same think you described happen to me today, and last week. It's a bug with Call Fire that happens.

Baptist
08-05-2010, 09:32 AM
CallFire down again.